Moodle, Image Bank, Scripware, Xerte Toolkits and multiple Unix-hosted services/websites - service restored resolved, 03/01/2020 09:54AM GMT Moodle Other


Notification history

03/01/2020 09:54AM GMT
Access to the affected services continued to remain stable during the university closure period.
13/12/2019 05:57PM GMT
Full access to Moodle and other Unix-hosted services and websites has been restored and has remained stable for more than 24 hours.

If you continue to experience any problems relating to accessing these services, please contact the IT Service Desk.

If you have any specific questions relating to Moodle, please refer first to the guidance available as follows:
Students: Student Services News
Staff: Campus News

Please accept our sincere apologies for the disruption this issue caused - we continue to monitor the affected services closely.
12/12/2019 08:36AM GMT
Update on other Services affect by this issue - service restored
The Image Bank, Scripware, Xerte Online Toolkits, Clinical Trials and International PGCH-I services have been restored.

We are monitoring these services closely today. If you use one of these services and experience any issues with them, please report this to our IT Service Desk.

Previous update provided on Moodle
Students can now submit assignments via Moodle and also via Turnitin.

In addition, if assignments have been marked and released, these are now available via Turnitin (where appropriate) and the Moodle grade book.

Further details (including revised submission deadlines) are available as follows:
Students: Student Services news
Staff: Campus News
 
Further communications continue to be published via email, staff and student news channels, and social media. 


11/12/2019 02:08PM GMT
Update on Moodle
Students can now submit assignments via Moodle and also via Turnitin.

In addition, if assignments have been marked and released, these are now available via Turnitin (where appropriate) and the Moodle grade book.

Further details (including revised submission deadlines) are available as follows:
Students: Student Services news
Staff: Campus News
 
Further communications continue to be published via email, staff and student news channels, and social media. 

Update on other Services affect by this issue
Image Bank, Scripware Xerte Online Toolkits and Unix-hosted services/websites remain unavailable to access at this time.

We continue to work on restoring these services and apologise for the continued disruption this is causing.
11/12/2019 10:49AM GMT
Update on Moodle
Moodle has been restored and is now live. You have access to your modules, lecture notes and most learning resources. Any updates or changes you make in Moodle will now be saved.
 
Students can submit assignments through Moodle assignment. Currently, students cannot submit assignments through Turnitin – submission assignment dropboxes will not be visible. Marks are not currently available to students.
 
We will provide further updates when Turnitin assignments and marks are available.
 
Further communications continue to be published via email, staff and student news channels, and social media this afternoon (UK time). 

Update on other Services affect by this issue
Image Bank, Scripware Xerte Online Toolkits and Unix-hosted services/websites remain unavailable to access at this time. We continue to work on restoring these services and apologise for the continued disruption this is causing.
10/12/2019 11:55AM GMT
Update: Tuesday 10th December 11:55 GMT (19:55 in MYT and CHN time zones)

Update on Moodle
Moodle has been restored and is now live. You have access to your modules, lecture notes and most learning resources. Any updates or changes you make in Moodle will now be saved.
 
Students can submit assignments through Moodle assignment. Currently, students cannot submit assignments through Turnitin – submission assignment dropboxes will not be visible. Marks are not currently available to students.
 
We will provide further updates when Turnitin assignments and marks are available.
 
Further communications will be published via email, staff and student news channels, and social media this afternoon (UK time). 

Update on other Services affect by this issue
Image Bank, Scripware Xerte Online Toolkits and Unix-hosted services/websites remain unavailable to access at this time. We continue to work on restoring these services and apologise for the continued disruption this is causing.
09/12/2019 04:54PM GMT
A temporary read-only version of Moodle continues to be available for staff and students to access whilst we continue to fully resolve all issues (including other, affected services). This read-only version of Moodle can be found here: moodle-rc.nottingham.ac.uk

Please note: This read-only version is based on the content in Moodle at 5.50pm on Wednesday 4 December/1:50am China/Malaysia on Thursday 5 December. This means that any changes that you made in Moodle from this time on Wednesday will not be visible in the read-only version.

Information for students
The temporary read-only version of Moodle will allow you to look at documents and resources. However, you will not be able to submit assignments or post to discussions, and some links and activities will not be available.

Anything you submit or change will not be saved in this read-only version, and will be unavailable when the full live version is restored. This includes quizzes, which can be completed for revision purposes. However, your answers will not be saved. Talis reading lists are still available via Moodle.

If you wish to look at your lecture recordings within Engage, you will need to log into Engage directly. However, this will only be possible if you have previously accessed Engage via Moodle before it became unavailable. Log in at https://echo360.org.uk/ using your university email and password. 

If you were due to submit assignments on Friday 6 December, or during the week commencing Monday 9 December, your submission deadlines have been extended as follows:
  • Original deadline Friday 6 December, new deadline Friday 13 December
  • Original deadline Monday 9 December, new deadline Monday 16 December
  • Original deadline Tuesday 10 December, new deadline Tuesday 17 December
  • Original deadline Wednesday 11 December, new deadline Wednesday 18 December
  • Original deadline Thursday 12 December, new deadline Thursday 19 December

Information for Staff
The temporary read-only version of Moodle will allow you and your students to look at documents and resources. However, students will not be able to submit assignments or post to discussions, and some links and activities will not be available.

Anything you or your students submit or change will not be saved in this read-only version, and will be unavailable when the full live version is restored. This includes quizzes, which can be completed for revision purposes. However, answers will not be saved. Talis reading lists are still available via Moodle.

Colleagues who need advice about read-only Moodle should contact the Learning Technologies team at learning-technologies@nottingham.ac.uk  

Please accept our sincere apologies for the disruption. Updates will continue to be provided via this website at regular intervals.
09/12/2019 02:39PM GMT
A temporary read-only version of Moodle has been made available for staff and students to access whilst we continue to fully resolve all issues (including other, affected services). This read-only version of Moodle can be found here: moodle-rc.nottingham.ac.uk

Please note: This read-only version is based on the content in Moodle at 5.50pm on Wednesday 4 December/1:50am China/Malaysia on Thursday 5 December. This means that any changes that you made in Moodle from this time on Wednesday will not be visible in the read-only version.

Information for students
The temporary read-only version of Moodle will allow you to look at documents and resources. However, you will not be able to submit assignments or post to discussions, and some links and activities will not be available.

Anything you submit or change will not be saved in this read-only version, and will be unavailable when the full live version is restored. This includes quizzes, which can be completed for revision purposes. However, your answers will not be saved. Talis reading lists are still available via Moodle.

If you wish to look at your lecture recordings within Engage, you will need to log into Engage directly. However, this will only be possible if you have previously accessed Engage via Moodle before it became unavailable. Log in at https://echo360.org.uk/ using your university email and password. 

If you were due to submit assignments on Friday 6 December, or during the week commencing Monday 9 December, your submission deadlines have been extended as follows:
  • Original deadline Friday 6 December, new deadline Friday 13 December
  • Original deadline Monday 9 December, new deadline Monday 16 December
  • Original deadline Tuesday 10 December, new deadline Tuesday 17 December
  • Original deadline Wednesday 11 December, new deadline Wednesday 18 December
  • Original deadline Thursday 12 December, new deadline Thursday 19 December

Information for Staff
The temporary read-only version of Moodle will allow you and your students to look at documents and resources. However, students will not be able to submit assignments or post to discussions, and some links and activities will not be available.

Anything you or your students submit or change will not be saved in this read-only version, and will be unavailable when the full live version is restored. This includes quizzes, which can be completed for revision purposes. However, answers will not be saved. Talis reading lists are still available via Moodle.

Colleagues who need advice about read-only Moodle should contact the Learning Technologies team at learning-technologies@nottingham.ac.uk  

Please accept our sincere apologies for the disruption. The next update will be provided at the earliest opportunity.
09/12/2019 11:57AM GMT
09/12/2019 11:28AM GMT
A temporary read-only version of Moodle has been made available for staff and students to access whilst we continue to fully resolve all issues (including other, affected services). This read-only version of Moodle can be found here: moodle-rc.nottingham.ac.uk

Please note: This read-only version is based on the content in Moodle at 5.50pm on Wednesday 4 December/1:50am China/Malaysia on Thursday 5 December. This means that any changes that you made in Moodle from this time on Wednesday will not be visible in the read-only version.

Information for students
The temporary read-only version of Moodle will allow you to look at documents and resources. However, you will not be able to submit assignments or post to discussions, and some links and activities will not be available.

Anything you submit or change will not be saved in this read-only version, and will be unavailable when the full live version is restored. This includes quizzes, which can be completed for revision purposes. However, your answers will not be saved. Talis reading lists are still available via Moodle.

If you wish to look at your lecture recordings within Engage, you will need to log into Engage directly. However, this will only be possible if you have previously accessed Engage via Moodle before it became unavailable. Log in at https://echo360.org.uk/ using your university email and password. 

We appreciate that these issues may have an impact on coursework submission deadlines. Please rest assured that you will not be penalised for late submissions – you will have until 3pm on the next working day after the full restoration of Moodle to submit any work for which the deadline has already passed.

Information for Staff
The temporary read-only version of Moodle will allow you and your students to look at documents and resources. However, students will not be able to submit assignments or post to discussions, and some links and activities will not be available.

Anything you or your students submit or change will not be saved in this read-only version, and will be unavailable when the full live version is restored. This includes quizzes, which can be completed for revision purposes. However, answers will not be saved. Talis reading lists are still available via Moodle.

Colleagues who need advice about read-only Moodle should contact the Learning Technologies team at learning-technologies@nottingham.ac.uk  

Please accept our sincere apologies for the disruption. The next update will be provided at the earliest opportunity.
Only last 10 updates has been shown